Users are unable to pay for content
Incident Report for LaterPay Inc
Resolved
Our payment providers have solved the problem. Credit card payments are working again.
Posted Jul 03, 2018 - 13:31 UTC
Update
Credit card payments are still failing. Our payment partners have identified the problem and are working to resolve it.
Posted Jul 02, 2018 - 15:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2018 - 15:22 UTC
Identified
Credit card payments are still failing. Our payment partners have identified the problem and are working to resolve it.
Posted Jul 02, 2018 - 12:41 UTC
Update
Unfortunately, credit card payments are still not working. We’re continuing to work with our payment provider to find a solution.
Posted Jul 02, 2018 - 12:03 UTC
Update
Unfortunately, credit card payments are still not working. We're working with our payment provider to find a solution.
Posted Jul 02, 2018 - 09:49 UTC
Update
We're still investigating the issue. We'll provide further information when we have it.
Posted Jul 02, 2018 - 07:22 UTC
Investigating
We are currently investigating issues where credit card payments are not working.
Posted Jul 02, 2018 - 06:51 UTC
This incident affected: Production Platform.