All services in the US region are down
Incident Report for LaterPay Inc
Resolved
This incident has been resolved.
Posted over 1 year ago. May 31, 2018 - 10:49 UTC
Update
We are continuing to monitor for any further issues.
Posted over 1 year ago. May 31, 2018 - 08:21 UTC
Monitoring
The connectivity to our services has been restored and they're operational. AWS confirmed the issue. We're still closely monitoring AWS status communications and our services.
Posted over 1 year ago. May 31, 2018 - 07:56 UTC
Investigating
It seems like networking issues in our US AWS region are resulting in our services not being accessible in US. AWS has confirmed an issue. We're investigating further and monitoring.
Posted over 1 year ago. May 31, 2018 - 07:33 UTC
This incident affected: Production Platform, Production Connector, and Sandbox Platform.